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This guide assumes you are using Adobe Premiere 
Pro CC 2015. If you are using an older version it is 
recommended that you upgrade to the current version. 

BEFORE YOU BEGIN 

Before you start editing you need to organize all of the 
files, documents and media associated with your project 
on your hard drive. Taking the time to place everything 
in one easily accessible location at the beginning will 
make the task of editing much easier down the line.

Start by creating a Project Folder on your external media 
drive to organize all of your media for the project. You should 
give this folder a meaningful name with a date—for example, 
“20150923_ImmigrationReform”. Include separate sub-folders for 
different media types such as Video, Audio, Photos and Graphics. 
It’s also a good idea to have a folder for your Project Files and 
one for Documents such as scripts, relevant emails and notes.

For more complex projects create sub-folders to help you find 
specific media. For example, in your Footage folder you can have 
folders for separate Interviews or Cameras, B-Roll and Stand-Ups.

CREATING A NEW PROJECT

When you launch Premiere Pro you will be presented with 
a Welcome Screen where you can create a new project, 
open a recently worked on project, get help and manage 
your Adobe account settings.  There are also tabs with 
Getting Started and Tips & Tricks videos. Feel free to browse 
these for additional instruction on using Premiere Pro.

On the Create tab select Project... under New. This will open the 
New Project window. Give your project a name, usually the same 

name you gave to your Project Folder. Then click on Browse... 
and select the project folder you created in the first step.

Next, select the Scratch Disks tab and verify that all 
of the drop-down menus are set to Same as Project. 
This is the default setting so it’s unlikely you will need 
to change anything. Press OK when you’re done.

Getting Started

Above: A well organized Project Folder

Far Right: The New Project Dialogue
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MEDIA CACHE SET TINGS

Premiere Pro creates cache files while you work. The default 
is to store these to your user folder on your system drive, 

however, it is recommended to store these along with your 
project files and media. To do this, open your Preferences and 
select the Media tab. At the top check the box for Save Media 

Cache files next to originals when possible. Now all of your 
cache files will be on your external drive with your project. 

AUTO SAVE

Another very important feature to activate in your preferences is 
Auto Save. With your Preferences open click on the Auto Save 

tab and check the box next to Automatically save projects. 

With Auto Save active Premiere Pro will save backup 
copies of your project at regular intervals to a backup 

folder in the same location as your Project File.

The auto save files are small so it’s worthwhile to increase the 
frequency of saving and the number of versions saved. Saving 

every 5 minutes and keeping 20 versions is recommended. That 
way you have a full hour’s worth of backup in short intervals.

Be sure to check Save backup project to Creative Cloud, 
too. This will save a copy of your project to your account on 

Adobe’s cloud storage. Be aware, this will not backup your 
media, only your project files. You should have a second 

backup drive with a copy of all your media as well.

Now that you have created a new project let’s 
take a look at Premiere Pro’s interface.

PROJECT WINDOW & MEDIA BROWSER

These two windows are where you will access all of your media 
for editing while you work. The Project Panel is where you will 

organize the media that’s already connected to the Project. The 

Above: Auto Save and Media 
Cache Preference settings.

Left: Where Premiere Pro stores 
Auto Save Projects
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Above Left: Changing Bin Preferences

Left: The Premiere Pro Interface: 
1:Source Panel  2:Program Panel   
3:Project Panel  4:Timeline  
5:Tool Bar  6:Audio Meters

Media Browser is for finding media to import 
into your project from your hard drive.

Media will be displayed as individual files or 
grouped into folders called Bins in the Project 
Panel. If you double click on a Bin it will pop 
up in a new window. However, if you’d prefer 
it to open in a new tab instead you can change 
the default behavior in Preferences>General 
from Open in new window to Open new tab.

You will also see tabs in this window for 
the Info, History and the Markers panels. 

SOURCE PANEL

This is where you can preview your video and 

audio clips for editing into the Timeline. Double-clicking on any 
media file in the Project Panel or clip in the Timeline will load 
that media into the Source Panel. You can access the Effect 
Controls and Audio Mixer in their respective tabs here, as well. 

PROGR AM PANEL

The Program Panel is where you can view your edited 
project while you work. It will always display the 
result of what you are editing in the Timeline.

TIMELINE

The Timeline is where you will do most of your work. This 
will display the current Sequence you are working on. The 
name of the sequence will be displayed on the tab at the 
top of the Timeline panel. You can have multiple sequences 
open at once, displayed as separate tabs. We’ll talk about 
creating sequences in the Basic Editing chapter.

The main portion of the Timeline Panel is divided into video 
tracks on top and audio tracks on bottom. You can move 
the dividing line between them by placing your cursor in the 
control area to the left over the line and dragging it up or down. 
Individual video and audio tracks can also be sized up and 
down by placing the cursor between tracks and dragging up 
or down. To automatically resize all tracks click on the wrench 
icon and chose either Expand All Tracks or Minimize All Tracks.

To zoom in and out on the Timeline you press the  
= (equal) and - (minus) keys respectively. You can also click and 
drag on the ends of the grey bar at the bottom of the Timeline 
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Above: Using the Media Browser to 
find footage on your hard drive

panel. Dragging the bar wider will zoom out and show more of 
the timeline at once; making the bar narrower will show less of 

the timeline and allow you a more detailed view of your edits.

On the left side is the control area for each track. Video 
tracks are labeled V1, V2, V3... in ascending order. Clicking 

on those labels targets or un-targets a track. The eyeball 
icon makes the video track either visible or hidden.

The audio tracks are labeled similarly, A1, A2, A3... in 
descending order. The S button is Solo and will mute all 

audio tracks except those with Solo active. The M button 
is Mute and will disable the selected audio track.

The padlock icon allows you to lock a video or audio track 
to prevent accidental changes. The track is locked when the 

padlock is closed. Be careful as this can cause you to move video 
and audio out of sync if one is locked and the other is not.

Above the audio and video tracks is the time indicator showing 
time code along the length of the Timeline. Here you will 

see thin colored bars of green, yellow or red. Green means 
that area of the timeline is fully rendered and will playback in 
real-time. Yellow means that area is not rendered but should 

still play in real time. Red means that area of the timeline 
is not rendered and will not play back in real-time.

In the top left is the current time display. You can click and 
drag on it left and right to scrub through your timeline or 

click on it and type in the exact time you want to go to.

Directly beneath that are buttons to adjust editing and selection 
behavior as well as the Add Marker button and the Timeline 

Options menu which we’ll simply refer to as the wrench.

TOOL BAR

Positioned between the Timeline and Project Panels is the tool 
bar menu. The tools and their shortcuts are listed in the graphic 

to the right. We’ll cover what many of those tools do later.

AUDIO METERS

To the right of the Timeline are your Audio Meters. They 
will display the audio levels of whatever media you are 

currently playing. Audio meters are always active and 
will show levels for media being played in the Timeline,  

Media Browser, Project Panel and the Source Panel.

Selection Tool (V)

Track Select Forward (A

Track Select Backward (Shift+A)

Ripple Edit (B)

Rolling Edit (N)

Rate Stretch Tool (R)

Razor (C)

Slip Tool (Y)

Slide (U)

Pen Tool (P)

Hand (H)

Zoom Tool (Z)

Above: The Tool Bar and the 
associated keyboard shortcuts
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IMPORTING MEDIA

Double-click on a blank spot in the Project Panel to bring 
up the Import dialogue screen. You can also click on 
File>Import or use the keyboard shortcut Command+I

Browse to your Project Folder to where your media is stored. 
You can now select individual files to import but there’s an even 
easier way to work. If you select a folder, Premiere Pro will 
import everything in that folder along with all the sub-folders and 
organize your media into bins just like it is on your hard drive.

IMPORTING FROM A CAMER A CARD

Some cameras, such as the Canon C100, shoot to a card 
format that stores video in a series of folders that also contain 
other important information. In the Finder it will appear 
as an AVCHD file. It’s important that you copy the entire 
contents of the card to its own folder on your media drive.

You won’t be able to view the individual video files in the Finder 
but you can with Premiere Pro’s built-in Media Browser. Click on 
the Media Browser tab to the right of the Project tab. If you don’t 
see the Media Browser you can find it in the Window menu. 

You should see a list of the drives connected to your computer. 
Browse to your Project Folder and select the folder you 
copied your camera card to. Premiere Pro will recognize it 
as camera card and will display only full video clips. You can 
now preview them and import them by right clicking and 
selecting Import or with the shortcut command+opt+I.

ORGANIZING YOUR MEDIA

Organizing your project may seem like a tedious first step but 
it is an important one. It will make finding your media much 
easier while you edit. If you’re collaborating with another 
editor organization becomes even more important.

If you organized all of your media into folders on your hard drive 
and imported from the top level folder, then your media files 
are already organized into bins. However, when importing new 
media into an existing project you’ll need to organize it yourself.

To create a new bin click on the New Bin icon at the bottom 
right of the Project Panel. You can also use the keyboard 
shortcut Command+B. A new bin will appear and you’ll 
be prompted to name it. Bins can be placed in the project 
window or within other bins. Premiere Pro automatically 
places media into the currently open bin when importing.

Working with Media

Above: The Media Browser makes importing from camera cards easy.
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CREATING A NEW SEQUENCE
A Sequence is where all of your editing happens—they are 

viewed in the Timeline Panel and you can have multiple 
sequences per project. It is a good idea to put all of your 

sequences into their own bin so you can find them easily.

To create a new sequence go to your Sequences bin and 
click on the New Item icon and choose Sequence… You 

can also use the keyboard shortcut Command+N. 

You will see the New Sequence dialogue and be asked to 
choose your settings. For most work at the J-School the setting 
DSLR 1080p 30 will be appropriate. Be sure to check with your 

professor for specific project requirements if you’re unsure.

Now give your sequence a name and press OK.

RELINKING MEDIA

Sometimes when opening a project you will have a warning 
saying some or all of your media is offline. This means that your 
media files aren’t where Premiere Pro expects them to be. This 

can happen when you move your media files on your drive or 
when you go from working on one computer to another.

You will be presented with the Link Media dialogue telling 
you which files Premiere Pro can’t locate. If you know 

exactly where your media is—and you should—click on the 
Locate… button and use the browser to go to the media 

file. If you have a lot of files it can be helpful to check 
the box labeled Display Only Exact Name Matches. 

Select the missing media file and click on the OK button. 
If there were other missing media files in the same folder, 

Premiere Pro will automatically relink all of those files as well. 
If there are still missing files repeat the above process.

If you don’t know where a missing file is you can use the 
search function. In the Link Media window select the 

folder or drive you want to search and click Search. 

If you’re still having trouble finding a file, Premiere Pro will 
also list the last known location of the file in the Link Media 
dialogue. If it shows that the last place it found the file was 

on your desktop but you’ve moved computers you will have 
to return that original computer and copy the files onto 

your media drive. This is why it’s important to organize all 
of your media within a project folder before importing.

Left The New Sequence dialogue box

Below:  The Locate File dialogue box
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EDITING FROM THE SOURCE PANEL

To begin editing double-click on a clip in the Project Panel to 
load it into the Source Panel. You can now preview the clip 
using the playback controls beneath the video or by using the 
shortcut keys J, K & L—L  plays forward, J plays backwards 
and K will stop playback. Pressing either J or L again will 
cause playback to go faster in the direction selected.

When you’ve found the portion of the clip you want to 
use you’ll need to set an In Point and an Out Point. You 
can do this with the Mark In and Mark Out buttons or by 
pressing the I and O keys respectively when stopped at 
the appropriate part of the clip. If you want to clear your 
In or Out Points you can press Opt+I to clear the In Point, 
Opt+O to clear the Out Point or Opt+X to clear both.

Once your In and Out Points are set it’s time to add your 
clip to the Timeline. To do this, use the Insert or Overwrite 
buttons—or the comma key for an Insert Edit and the 
period key for an Overwrite Edit. This will place the In 
Point of your clip on the selected video and audio track.

SELECTING A TR ACK

To the left of the lock icon on the timeline is the Source Patching 
column. By clicking in this column next to an audio or video 
track you are telling Premiere Pro that this is where you would 
like to place your next edit. When active, it will be a blue box with 
the track name in white. All other tracks will be a blank grey.

Note that you can only select tracks when there is a clip loaded 
in the Source Monitor. The number and type of tracks you 
can select will change based on to the content of your clip.

INSERT EDIT

An Insert Edit will place the clip in the Source Panel into 
the Timeline at the spot where your playhead is parked. If 
there are other clips in your timeline they will be moved to 
the right and placed after the Out Point of the inserted clip. 
If your playhead is parked in the middle of a clip it will split 
that clip into two parts and insert the new clip in between.

OVERWRITE EDIT

An Overwrite Edit will act just like an Insert 
Edit with one important difference: instead 
of moving all of your other clips to the right 
on the timeline it will simply replace them. 

This is useful when placing clips, such 
as b-roll, on an empty video track. In 
this situation an Insert Edit will move the 
video on all the other tracks while an 
Overwrite will maintain their position.

Basic Editing

Above: The Source-patching toggles, 
highlighted in orange. Click here 
to select which track to edit to.

Right: The editing tools 
in the Source Panel

Insert Edit   Overwrite EditMark In (I)   Mark Out (O)
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OTHER WAYS TO EDIT

You can also perform an Overwrite Edit by dragging the clip 
from the Source Panel to the Program Panel. Holding down 

the Command Key while dragging will perform an Insert Edit. 
An overlay will show on the Program Panel to tell you what 

kind of edit you are about to perform, as shown below.

The third option is to drag your clip directly to the 
Timeline. Unlike the other two methods, this will allow 
you to place the clip on any track at any spot, not just 

on the selected track where the playhead is parked. 

When dragging a clip with video and audio, the audio 
will be placed the same number of tracks away from 

the patched audio track as the video is away form the 
patched video track. For example, if you have V2 and A1 

patched and drag the clip to V2 the audio will go to A1—if 
you drag the clip to V4 then the audio will go to A3. 

If you want to drag only the video or only audio you can 
click and drag on the filmstrip or waveform icon on the 
Source Panel. As with the last method simply dragging 

the clip will perform an Overwrite Edit while holding 
down the command key will perform an Insert Edit.

Left: Choosing Ignore Sequence 
In Point will start your clip earlier 
and Ignore Sequence Out Point 
will end your clip later.

THREE POINT EDIT

A Three Point Edit is a little different than a standard edit in that 
you set your In and Out Points in the Timeline rather than in 

the Source Panel. You would do this when you have a specific 
region of your sequence you wish to cover with B-Roll, for 

example. The In and Out Points can be set just like in the Source 
Panel—press the I and O keys when the playhead is stopped 

where you want in the Timeline. These are the first two points.

The third point can be either an In or an Out on the clip in 
the Source Panel. If you want the clip to begin at a certain 

point set only an In Point. If you want the clip to end a 
specific point set only an Out Point. If you need to delete 

an In or Out Point Press opt+I or opt+O respectively.

Now simply perform an Insert or Overwrite Edit and Premiere 
Pro will fit your edit to the In and Out Points on the Timeline.

If your clip isn’t long enough to fill the selected area on your 
Timeline the Fit Clip dialogue will appear asking you what to do. 

Choose whichever option works best for your project or press 
cancel and select a longer clip. Be very careful using Change 

Clip Speed (Fit to Fill) as this can affect the quality of your video.

Right: You can drag from the Source 
Panel to the Program Panel for an 
Overwrite Edit. 
Below: Hold the command 
key for an Insert Edit.
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EDITING IN THE TIMELINE

Once a clip is on the Timeline you can still move 
it around and refine its In and Out points. You 
can also create transitions between edits.

MOVING A CLIP

To move a clip, click and drag it with the Selection Tool (V) 
active. If you have Snapping turned on, the small magnet icon 
at the top left of the Timeline, the end of your clip will snap to 
the ends of other clips when they are placed close together. This 
is really handy for preventing black or empty frames, however, 
there will also be times when you want Snapping turned off.

You can also move a clip by nudging it one frame at a time in 
the timeline. With a clip selected simply hold the command 
key and use the left or right arrow keys to move the clip one 
frame left or right, respectively. Holding shift +command 
while nudging will move the clip several frames at once.

TRIM EDIT

You can also extend or shorten an edit in the Timeline. When you 
place the cursor at an edit point with the Selection Tool active 
the cursor will switch to the red Trim Tool. You can then click and 
drag the edit to the left or right to change the length of the clip. 

If you shorten a clip with the Trim Tool there will be a 
gap where the clip used to be. If you extend an edit with 
the Trim Tool it will overwrite the adjoining clip.

RIPPLE EDIT (B)

A Ripple Edit is like a Trim Edit except that it will adjust the 
position of other clips on the Timeline to prevent any gaps. 
For example, if you do a Ripple Edit to shorten a clip, every 

clip to the right of the edit will move to the left to fill in the 
gap created. Conversely, if you extend the edit, every clip 
to the right will move right instead of being overwritten.

ROLLING EDIT (N)

A Rolling Edit can be thought of as a double Trim Edit. 
Instead of leaving a gap when you shorten a clip it will extend 
the adjoining clip to fill the space. This is different from a 
Ripple Edit as no clips are moved, you are simply shortening 
one clip and extending another at the same time.

SLIP (Y) 

A slip edit will move the in and out points of a clip without 
changing its position in the timeline. Think of it as moving 
a picture under a frame, it’s still in the same place on 
the wall but you see a slightly different image. 

When doing a Slip Edit the Program panel will switch 
to a dual view showing you what the new first and 
last frames will be. Slip Edits are useful for adjusting a 
shot like b-roll that needs to be a specific length.

SLIDE (U)

A Slide Edit is the exact opposite of a Slip Edit. Essentially, you are 
trimming the beginning and the end of the clip simultaneously. 
In our picture frame analogy the picture is fixed to the wall 
and you’re just sliding the frame across it. This will move the 
in and out points in the timeline maintaining the length of 
the clip but leave the actual video and audio unmoved. 

Slide edits are useful for adjusting an edit when you 
have multiple cameras synced together and you want 
to adjust the edit without losing audio sync. 
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MULTI-TOOL

If you’d like to have access to multiple editing tools without 
having to constantly change between them, open Premiere 

Pro>Preferences>Trim and check the box Allow Selection 
tool to choose Roll and Ripple trims without modifier key.

This will cause the selection tool to perform different 
types of edits based on where you place your cursor. 
Directly over an edit point is a Roll Edit, while slightly 

left or right of an edit will be a Ripple Edit.

The cursor will change to show what type of edit you are making. 
To do a standard trim with this option just hold down command. 

CROSS DISSOLVE

Sometimes you will want to put a transition between 
your edits such as a Cross Dissolve, which is generally 

used to show a change in location or in time. 

To do a Cross Dissolve between clips click on the edit between 
the two clips with the Selection Tool. The edit should now be 
highlighted red. With the edit selected go to Sequence>Apply 

Video Transition. The keyboard shortcut for this is Command+D.

This will apply a Cross Dissolve with your default length. 
The default length can be changed in the General Tab 

of Preferences. Set the number of frames you want your 
dissolves to be under Video Transition Default Duration. 

You can also do a trim edit on your Cross Dissolve 
in the timeline. When you place your cursor near 

the end of a dissolve you will see the trim tool with 
the black and white dissolve icon on top of it. 

Finally, you can double click on the Cross Dissolve and type in the 
exact length you would like in the Set Transition Length dialgoue.

Top: A Cross Dissolve in the Timeline. Notice the red highlighting 
showing that the edit point is currently selected. 

Above: Adjust the default Cross Dissolve length in Preferences under the General Tab
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BEFORE YOU BEGIN EDITING

Almost every video file you work with will have 
accompanying audio. If you edit using keyboard shortcuts, 
or by using the Insert or Overwrite buttons, the audio 
portion of your clip will go to the patched audio track. 

When you drag the clip directly onto the Timeline the audio 
will only go to the patched audio track if you drag the video 
to the patched video track. Otherwise, if you drag to a track 
above the patched video track the audio will go to an audio 
track below the patched audio track the same distance 
away. For example, if V2 and A1 are patched and you drag 
the video clip to V3 then the audio will go to A2. This sounds 
complicated but give it a try and it should make sense.

Working with Audio

When editing audio only clips into your timeline all the 
same rules apply as editing video. The only difference 
is there will be no corresponding video clip.

VIEWING AUDIO FILES

When you record audio in the field, you will almost always have 
one or more microphones being recorded on separate audio 
tracks. However, your camera or audio recorder may label these 
as the left and right sides of a stereo file causing Premiere Pro to 
pan your audio left and right instead of panning both mics center.

Premiere Pro allows you to choose which audio tracks 
you use and how they are used. This is something 
you should check before you start editing.

If you’d like to preview your 
audio you can double click 
on your clip to load it into 
the Source Window. If you 
have an audio only clip it will 
show you a waveform. To see 
the waveform on a video clip 
click on the waveform icon 
under the video preview. To 
switch back to viewing video 
click on the film strip icon.

Above: A typical Stereo file. Notice that the L and R waveforms are nearly identical. Above: A typical Dual Mono file. Notice that the L and R waveforms clearly different.
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STEREO VS MONO

It is important to have your audio set appropriately because 
Premiere Pro handles Mono and Stereo audio very differently. 

When working with Stereo audio files both channels of 
audio get placed on a single audio track. This way, when 

you adjust the audio levels (see below) both channels 
are adjusted equally to maintain the stereo imaging.

If your clip is set to Mono then each audio channel gets placed 
on a separate track. If you have two mics plugged into your 

camera this will place each mic on a separate track and allow 
you to edit and adjust levels individually on each audio channel.

Once you place a clip in the timeline the audio is 
locked to either Stereo or Mono, so it’s important 

to set this before you begin editing.

DSLR

When editing footage from a DSLR with a single mic plugged 
into the mic input, the audio will be a stereo file with the 
same audio in both channels. Premiere Pro will read the 

audio file correctly so there is no need to change anything.

If you have a Marantz recorder set to dual-mono plugged 
into the DSLR you will have separate audio on each 

track and need to use the Mono preset. To change this 
setting, refer to the instructions for the C100 below.

C100 

When using the C100, you can have two separate mics 
recorded to tracks 1 and 2 respectively. By default, Premiere 

Pro will read these as the left and right sides of a stereo 
track and pan track 1 to the left and track 2 to the right.

To change this right-click on the video clip in the bin 
and go to Modify>Audio Channels… This will open the 

dialogue shown to the right.  The drop down next to Clip 
Channel Format will say Stereo. Simply change this to 

Mono and now both audio tracks will be panned center. 

Above: Accessing 
the Audio 
Channels menu

Left: Examples of 
the Stereo and 
Mono presets. 
These are the 
settings you 
would use for the 
Stereo and Mono 
examples from 
the previous page.

If you only need one of 
these audio tracks set the 

Number of Audio Clips 
to 1 and then check the 
appropriate channel in 

the Media Source Channel section.  If you recorded 
to both channels you can leave this set at 2. 

If you have multiple clips from the same shoot, you 
can select them all before opening the Modify Clip 

dialogue to change them all at the same time. 
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MAR ANTZ

The Marantz field recorders are capable of recording both Stereo 
or Mono files depending on the settings on the device. Make 
sure your files are set as Mono or Stereo based on how you 
chose to record your audio. Refer to the user manual for the 
specific Marantz recorder you are using for more information.

SYNCING AUDIO TO VIDEO

When you record audio to a separate device from your camera, 
such as a Marantz field recorder, you will need to sync the audio 
and video files so they play back together. There are several ways 
to do this both manually and automatically in Premiere Pro.

SYNCING MANUALLY

By far the most reliable way to sync your audio and 
video is manually, using a reference such as a clapboard 
or hand clap. The clap is used because it is easy to see 
the exact moment of the clap because it makes a visible 
peak on the waveform display of your audio clip.

Premiere Pro offers several options for manual syncing but 
the simplest is to use an In Point. Open your video clip in the 
Source Monitor and navigate to the clap. Once you’re at the 
correct spot set an In Point. Repeat the process with the audio 
clip, setting an In Point at the exact moment the clap occurs.

Select both the video and audio clip in the bin. It’s best if both 
clips are in the same bin so you don’t have to go hunting. With 
both clips selected right click and choose Merge Clips… and the 
Merge Clip dialogue will appear. Choose to sync via In Points.

There is a check box all the way at the bottom labeled Remove 
Audio from AV Clip that will delete the video clip’s audio and 
replace it with the audio-only clip. If you uncheck this box 

your new clip will contain both your camera’s audio and your 
external recorder’s audio. Unless you have a specific need 
for the in-camera audio you should leave this checked.

You will also be given the option to rename the new 
merged clip or let Premiere Pro set the name. It’s your 
choice, just make sure the name makes sense.

Above: Select Merge Clips... to sync 
Audio and Video clips together.

Above Left: Merging Clips with In Points 
Above Right: Merging Clips automatically with Audio
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SYNCING AUTOMATICALLY WITH AUDIO

If you have the same audio or reference audio on all 
your cameras then the easiest option is to us the Audio 

option at the bottom. You then need to select which 
audio track to use to sync all the files together. If you 

have audio on only one track then select that track.

If you have multiple audio tracks—for example, two lavs 
recorded on two separate tracks—then use the Mixdown option.

Be aware that this option only works if you have good levels 
on camera and on your external recorder. If your audio is 

very low or over-modulated on one device and not the 
other than it’s very likely that syncing via audio will fail. 

ADJUSTING LEVELS

The most frequent operation you will perform on audio is 
adjusting the volume of your clips. The easiest way to do this 

is directly on the clip using the horizontal line drawn across 
the audio clips. If you don’t see this line simply increase the 
track height. When you place your cursor over the volume 

line the cursor will change and you can drag the line up 
and down until your levels are where you want them.

If you only need to change the volume of a portion of 
a clip you can place a key frame on the line by holding 

command while clicking. You need at least two key frames 
on the clip for the gain to change over time. To delete a 
key frame click on it once to select it and press delete.

EDITING AUDIO & VIDEO SEPAR ATELY

If you want to edit only the audio or only the 
video from a clip you have two options: 

The first option is turn off the source patching (page 7) 
for either the video or audio tracks so that when you 

perform an edit only the audio or video is placed in the 
timeline respectively. This is very useful option when you’re 

cutting in a lot of B-Roll or Nat Sound all at once.

The second option is to grab either the Drag 
Video Only or Drag Audio Only icons at 

the bottom of the Source Panel and drag 
to the Program Panel or directly into the 

Timeline. This makes more sense if you 
only need to do this for a single clip.

If you wish to adjust an edit on just the audio or video portion of a 
clip already in your timeline you need to Unlink the audio from the 

video. To do this, right-click on the clip and choose the Unlink 
option. You can now edit the audio and video independently. 

If you want to edit multiple clips in this way 
you can also deactivate the Linked Selection 

option at the top of the Timeline Panel.

If you want to quickly edit a single piece of audio or 
video without permanently unlinking the clip just hold 

down option while editing. This will work with any 
editing tool (trim, roll, slip, etc.) and will leave the audio 

and video linked together after the edit is made.

Right: An audio 
clip with two key 
frames applied to 

the volume line to 
lower the volume 

over time.

Left: The Drag 
Video Only 
(left) and Drag 
Audio Only 
(right) buttons.
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J & L CUTS

When you edit the audio and video of a clip to start or end 
at separate times this is referred to as a J-Cut or L-Cut 
respectively because of the way they look on the timeline.

L-Cuts and J-Cuts are used to stagger transitions between 
audio and video to make edits less jarring in an interview 
or to show a reaction to what the speaker is saying. 

They can also be used more artistically to allow nat-sound 
to come in before showing the associated b-roll or to let a 
speaker’s voice start over b-roll before cutting to their shot.

CROSS FADES 

Cross Fades for audio work just like Cross Dissolves 
for video. Highlight the edit where you want to do a 
cross fade and go to Sequence>Apply Audio Transition. 
The shortcut for this is Command+Shift+D. 

This will apply a Cross Fade with your default length. 
The default length can be changed in the General Tab 
of Preferences. Set the number of frames you want your 
dissolves to be under Audio Transition Default Duration.

As with cross dissolves, cross fades can be edited 
with the trim tool or by double clicking to pull up a 
dialogue allowing you to enter the exact length.

Note that a cross fade is labeled as Constant Power. This is 
simply describing the type of cross fade. While there are others 
available in the Effects Panel under Audio Transitions,  Constant 
Power is appropriate for most situations you will encounter .

Left: A J-Cut 
Below: An L-Cut

Left: A cross fade 
applied across 
two audio clips 
in the timeline



Intro to Premiere Pro Page 16Fall 2015

Multi-Camera Editing is the process of combining multiple 
video and audio files that were shot simultaneously 
into a single, editable, clip. Officially called a Multi-

Camera Source Sequence in Premiere Pro, they are 
more generally referred to as Multi-Cam Clips.

The benefit of editing with a multi-cam clip is that you can 
quickly switch between different camera angles in your 

timeline without having to worry about syncing up each 
edit with audio. This is particularly useful when editing an 

interview or live event shot with multiple cameras.

CREATING A MULTI-CAM CLIP

It’s easiest if you move all the clips you wish to combine into 
their own bin first. Within the new bin, select all the video and 

audio clips then click on Clip>Create Multi-Camera Source 
Sequence…  This will bring up the dialogue shown to the right.

The first option at the very top is for the name of the multi-
cam clip. By default, Premiere Pro will take the name of 

the first video clip you selected and append “Multicam” to 
the end of the clip name. You can change the text that is 

appended to the video file name, use the audio file name plus 
appended text or choose to enter a custom clip name. 

SYNCHRONIZE POINT

This is the most important option. This is where you 
select the method used to synchronize all of your clips 

together. These options are the same as those mentioned 
in the previous chapter on syncing audio and video. 

You will generally have the most success syncing 
with a clap or clapboard and setting In-Points.  

It is very important to make sure that your 
hands or the clapboard are visible to all of the 

cameras when planning a multi-cam shoot.

SEQUENCE PRESET

You can generally leave this set to Automatic and 
Premiere Pro will match your sequence settings 
to the settings of the first camera you selected—

aka Camera 1. If you want sequence settings 
that are different than your camera settings 

you can pick a preset that fits your needs.

It’s also a good idea to have the Move source 
clips to Processed Clips Bin option checked. 

This will create a new sub bin called Processed 
Clips where your original clips will be stored 

so that you only see a new Multi-cam clip 
in your bin. If any clips fail to synchronize properly they will 

remain in the original bin allowing you to easily identify them.

AUDIO

If you have the exact same audio on all of your cameras 
then you can select Camera 1 so that you don’t end up 

with redundant audio files. If your audio was recorded with 
an external recorder or if you have different audio tracks 

on each camera then you should select All Cameras. 

Don’t worry if you don’t want every single audio track, you 
can select which tracks you want to use from the Audio 

Multi-Camera Editing

Left: The Create 
Multi-Camera 
Source Sequence 
dialogue box
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Channels dialogue, as described in the last 
chapter, after you create the multi-cam clip.

You will almost always want to use the Mono Audio 
Preset here unless you were specifically given a 
stereo or surround sound mix. Mono will treat all of 
your tracks as individual sources; panning them to 
the center and allowing you to edit them individually.

CAMER A NAMES

To have Premiere Pro automatically assign numbers 
to your cameras choose Enumerate Cameras. You 
can also have it use the original clip name or track 
name. Using numbers will make editing the clip a 
little easier as they will line up with the keyboard 
shortcuts.  Don’t worry about the camera order 

now—you can edit it after the multi-cam clip has been created.

EDITING A MULTI-CAM CLIP

You will now see a new multi-cam clip in your bin. 
Double click on it to load it into the Source panel. The 
clip will show as a split screen image displaying all of your 
camera angles with the current angle highlighted. To 
change which angle you wish to use simply click on it or 
press the corresponding number on your keyboard. 

If you would like to re-order the cameras click on the wrench 
icon and chose Edit Cameras… You can drag the camera angles 
around to reorder or disable or enable cameras via the check box. 

You can now edit from this clip like you would any 
other clip by setting in and out points or creating a new 
sequence from the clip. When you edit the clip into 
your timeline it will display the active camera from the 
source panel but you will still be able to change this.

Note that the multi-cam clip is green instead of the standard 
blue for a video clip. The clip name will also start with [MCx] 
where x will be the current camera angle. For example [MC1] 
would mean you have a Multi-cam clip using camera 1.

To continue editing the multi-
cam clip in your timeline 
click on the wrench in the 
Program Panel and select 
Multi-Camera. The keyboard 
shortcut for this is Shift+0.

You will now see all of your 
cameras in a split screen on 
the left side of the Program 
Panel and the current 
angle on the right. You can 
switch angles for the clip 
by clicking on the angle 
you want or by pressing 

Above: The Edit Cameras Dialogue

Right:  The Multi-cam editing view
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the corresponding number on your keyboard. You can 
make real-time edits in the timeline by pressing the number 

of the camera you’d like to cut to during playback. 

For example, if you are on Camera 1 and you want to 
switch to Camera 2, press 2 during play back and Premiere 
Pro will make an edit to the clip in the timeline and switch 

cameras without stopping. When you’re done, go to the 
wrench menu and switch back to Composite Video. 

You will see your multi-cam clip has been cut up into 
shorter clips in the timeline. You can continue to refine 
these edits and to delete or clean up sections you don’t 

want—you can also change camera angles as needed. 

You can cut to a new angle when stopped by holding 
control while pressing the number of the camera you’d 

like to cut to. For example, to cut to camera 2 simply press 
control+2. This will make an edit at the playhead and 

switch the clip to the right of the playhead to camera 2.

FL AT TENING A MULTI-CAM EDIT

When handing off a project to someone else —or to prevent 
any further changes —you can flatten your multi-cam 

edits. Select the multi-cam clips you want to flatten on 
your timeline and then go to Clip>Multi Camera>Flatten 

and it will lock in your camera choices.  You will also 
see your clips are now blue instead of green.

It is a good idea to duplicate your sequence and do 
this on the copy in case you need to go back and make 
changes, later. To duplicate a sequence just right-click 

on it in the Project Panel and choose duplicate.

Left: An edited Multi-cam clip in the 
timeline. You can quickly identify 
multi-cam clips by their green color.
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EDITING 

Because still images are only a single frame they function a little 
differently than editing with video or audio. Still images can 
be on screen for any amount of time you wish, but the default 
length is set in the General Tab of the Preferences Panel. 

When working at 29.97 frames per second the default 
setting of 150 frames will make the image play back for 5 
seconds. You may change this to whatever value you wish.

You can edit a still image into your Sequence just like you 
would a video clip or audio clip. This includes setting In 
and Out Points to define the length of the clip, or doing 
a three-point edit to fill a space in the timeline. 

Once the still is in the timeline you can use all of the 
editing tools to modify the clip length just like with audio 
and video. You can also apply cross-dissolves. You will 
notice that a still image shows up as pink by default 
on the timeline to help you easily identify them.

Working with Still  Images

SIZING

Very rarely will a photo be the exact size of your video frame. 
To adjust the size at which the image displays double-click on 
the image in the timeline to load it into the Source Monitor. 
Make sure the play head is over the image in the timeline, as 
well, so you can view your changes in the Program Monitor.

With the image loaded into the Source Monitor open 
the Effect Controls panel. It should be available as a 
tab in the same frame as the Source Monitor. If you 
don’t see it go to Window>Effect Controls.

In the Effect Controls panel you will see three items—Motion, 
Opacity and Time Remapping. Twirl open the Motion 
option and you will see controls to adjust the Position, 
Scale, Rotation and Anchor Point. There is also a control for 
Anti-Flicker which is discussed later under Animation.

The simplest way to make your image fit is to adjust the Scale 
until it fits the video frame the way you want. After scaling 
the image you may also want to adjust the Position slightly. 
While you can do this by clicking and dragging on the separate 
controls, there is a much more intuitive way to re-frame images.

Next to Motion there is a small square shaped icon. Clicking on 
this brings up an overlay on the image in the Program Monitor. 
This overlay allows you to re-frame the image visually. Clicking 
anywhere inside the image—except on center cross-hairs, called 
the anchor point—allows you to drag the image to reposition it.Right: The Effect Controls panel with 

the Motion tab twirled open. You 
can adjust and animate the size and 
placement of your still images here.
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There are also eight control points along the outside of the 
overlay—one in each corner, and one at the middle of each 

edge— that allow you to resize the image along that dimension.

By default, clicking and dragging on any of these control 
points will scale the image centered on the anchor point. 

This will maintain the original aspect of the image and 
leave the anchor point in same position on screen.

If you’d like to scale 
the width and height 

independently uncheck the 
Uniform Scale option in the 

Effect Controls panel.

If you just need to quickly size 
the image up to the frame size 
you can also right-click on the 
clip in the Timeline and choose 

the option Set to Frame Size. 
This will change the scale 

value so that image fits into 
the video frame without any 

cropping. However, it will 
leave black bars on the sides or on the top and bottom if the 
image aspect isn’t the same as your sequence’s aspect ratio.

Confusingly, there is an option 
called Scale to Frame Size 

that doesn’t affect the Scale 
value at all. This is a legacy 

option included for backwards 
compatibility and should not 
be used as it will degrade the 

quality of your image file.

ANIMATING IMAGES

You will almost always want to add a little motion 
to your still images to make them more interesting. 

Fortunately, Premiere Pro makes this very easy. 

Every control on the Effect Controls panel will have a Stopwatch 
icon next to it. Clicking on this stopwatch will enable animation 
for that specific control and set a key frame at the current time, 
locking in the value for that specific control. When you set two 

key frames at different times 
and values Premiere Pro will 

then create an animation 
between the two key frames.

A common animation for 
images involves slowly 

zooming in or out while 
repositioning the image. To 

accomplish this you need four 
key frames—two for Scale and 

two for Position—as follows. 

Go to the first frame of 
your image on the timeline 

and, using the Motion 
controls in the Effect Controls panel, frame your image how 

you want it to look at the beginning of the animation. 

Next, click on the stopwatches next to Position and 
Scale. This will enable animation on these two controls 

and set key frames at the beginning of the clip.

Next, go to the very last frame and use the Motion control 
again to re-frame—zooming in on a point of interest, such 

as a face or important object, usually works well. The easiest 
way to do this is to position the anchor point over the area 

you want to zoom in to and then adjust the scale. After 
adjusting the scale, reposition the image as needed. 

Above: The blue stopwatches next to 
Position and Scale show that animation 
is currently enabled for those controls.

Center: A still image in the Project 
Panel with the Motion overlay active

Far Left: Right click a still and choose 
the Set to Frame size option to fit the 
image to your sequence’s video frame
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Premiere Pro will automatically set new key frames on any 
track with animation turned on when you change a value, 
so there is no need to do anything else. You now have 
an animated image. Now play back the animation to see 
if you’re happy with the effect and adjust as needed. 

If you animated the image with the Motion Overlay 
controls active you will notice a blue line will be drawn 
showing the path that your image will move along. This 
can be helpful for visualizing your animation. You can 
view this at any time by activating the Motion Overlay.

If you notice some visual artifacting when playing back you 
should increase the Anti-flicker filter to smooth out the 
animation. This is especially useful for fast moves and high-
resolution images. The anti-flicker filter doesn’t use much 
processing power, so when in doubt you may as well use it. 

Above: The blue line shows the path the image will travel after being animated. The 
anchor point along the motion path shows the current position of the image. 

Left: Key frames in the Effect Controls panel are shown as small diamonds 
in the effects timeline to the right of each control. Key frames are placed 
automatically whenever you change a value that has animation activated.
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Titles and Lower Thirds

Above: The New Title dialogue box

There are many times when you will want to put text 
on screen: creating a title plate for a video package, 

writing out subtitles for foreign language speakers and 
for lower thirds—placing someone’s name on screen 

along with a brief description of who they are.

CREATING A NEW TITLE

No matter why you want to put text 
on the screen you will need to create a 
new Title in Premiere Pro. This can be 
done from File>New>Title… or simply 

by pressing command+T. This will 
open the New Title dialogue. Type in a 

name for your Title and press OK.

You will now see the Title Editor. The window is broken up 
into several panels: on the left are tools, in the center your 
work area and video preview, underneath the work area is 

Title Styles and on the right is the Title Properties panel.

You will notice that there are two rectangular boxes 
over the video preview; the outer box is the Action Safe 

area and the inner Title Safe. When working in broadcast 
television you will generally be required to keep all text 

within the Title Safe area. When delivering exclusively 
for the web you will not have the same constraints. 

To turn these safe markers on or off you, click on the 
three lines on the Title tab and check off what you do or 

do not want to see while working. Be aware, these are 
guides only and will not appear on your final video.

EDITING TEX T

To enter text select the Type Tool and then click on the video 
frame where you want your text to appear and start typing. 

When you’re done typing press the escape key to exit the text 
box. You will automatically switch from the 
Type Tool to the Selection Tool which you 

can use to reposition or resize the text box.

When resizing a text box with the Selection Tool 
it is possible to distort the text by making it wider 
or narrower. To maintain the original aspect ratio 

hold the shift key while dragging to resize.

TITLE PROPERTIES 

When entering text Premiere Pro defaults to giving you plain 
white text with whatever font comes first alphabetically on 

your computer. You will almost certainly want to change this. 

You can find basic type settings such as font type and size above 
the video preview. For more complete control over the look of 

your type use the Title Properties panel on the right. You will 
find control settings for not just text but for any shapes you may 
make as well. We will discuss making shapes later in this chapter.

The first set of controls here is called Transform. Most of these 
are more easily changed using the Selection Tool, however, 

you will also find an Opacity control here. While you will 
generally want your text at 100% opacity, lower opacities 
can look good for a large title or for a background shape.
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Above: The Title Editor

Next up is the Properties category. This is where all of your 
type settings are located. There are a few additional options 
here beyond those on the toolbar above the work area. 
When working with shapes you will have a different set 
of options for controlling the type of shape you have.

When choosing a font you will usually want to pick something 
simple and easy to read. Helvetica is a popular choice—it’s the 
typeface used in the NYC subway system—but there are plenty of 
other good options. When in doubt choose something simple.

Below Properties are the Fill options. For the most part a 
solid fill set to white will be your best option for text. Shapes 
you will generally want to be darker to contrast the text. 

Under Fill is Strokes where you can add an Inner Stroke or 
Outer Stroke to draw an outline around text and objects. 
Most of the options for stroke are the same as for fill.

Next is Shadow, which adds a drop shadow to text and objects. 
This is very useful for separating text from the underlying video. 

If white text falls over a lighter region of your video 
it can be very hard to read. A drop shadow will put 
a dark edge around your text that is more visually 
appealing—and easier to read—than a stroke.

The last option is Background, which puts a 
background color over the entire video frame. 
While not very useful for lower thirds and subtitles, 
it can be a nice way to separate a larger block 
of text from the underlying video.  The simplest 
way to do this is with a black background set to 
a low opacity—say in the 20%–40% range.

CREATING SHAPES

When creating certain types of titles like lower 
thirds you may want to put a background object 

behind your text instead of just a simple drop shadow. 

Creating shapes is quite easy, just select the Shape Tool 
for the shape you want and draw it in the work area by 
clicking and dragging. Just like with a text box you can 
edit the size and shape using the Selection Tool.

One thing to be aware of is that new objects are placed on 
top of existing objects. So, if you were to draw a rectangle 
around existing text, that rectangle would obscure the text.

To change the stacking order just right click on the new 
object and select Arrange>Send to Back from the context 
menu. This will place the object behind all existing 
objects.  You can also choose to move objects forward or 
back one level or all the way to the front in this way.

ALIGNMENT

Let’s say you want to have a block of text perfectly 
centered in a rectangle. The Title Editor provides 
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several alignment tools to make this very easy—they 
are located directly under the tools on the left side.

To align two objects select them both by clicking on one and 
then shift+click on the second. With both objects selected 

click on one of the six icons under Align to align to one 
of the four edges or the vertical or horizontal center. 

These icons are arranged into two columns; the left column 
for horizontal alignment and the right for vertical. To get 

the text perfectly centered on our rectangle we would want 
to click on both Horizontal Center and Vertical Center.

Directly beneath Align are the Center options. These 
will align selected objects to the Horizontal Center and 

Vertical Center of the video frame respectively. 

TITLE ST YLES

There is a collection of style presets underneath the work area 
represented as stylized letters. To apply one of these just click 

on it while the text box or object you want to apply it to is 
selected. If you only want to apply the color and not the font 

you can right click and choose to Apply Style with Color Only.

You can also save styles you have created here by clicking 
on the three lines next to Title Styles and choosing 

New Style… When prompted give it a name and it will 
be saved into the Title Styles palette for later use. 

SAVING AND MODIF YING

When you’re done creating your Title you can close the Title 
Editor. There is no save or done button, the title automatically 
updates as you edit it. You will see the title in the bin you were 

last working in when you close the Title Editor—it is a good 
idea to have a bin just for titles if you will be making several. 

You can now drag the Title into your Timeline just like any 

other piece of footage. If you need to make changes to the 
title just double click on it to open up the Title Editor again.

When making lower thirds 
you will generally want 
to have them all match 

stylistically. There is a very 
easy way to do this. When 
you finish your first lower 

third, instead of closing the 
Title Editor, click on the first icon in the toolbar above 

the work area: New Title based on Current Title.

You will get the New Title dialogue again and be prompted to 
enter a new name. After pressing OK you be back in the Title 
Editor looking at a copy of the last title. At this point you can 

select your text with the Type Tool and change what you need to. 

CREDIT SCROLL & TEX T CR AWL

Occasionally you will want to do a credit scroll or text 
crawl. Directly next to the New Title based on Current 

Title button is the Roll/Crawl Options button. Clicking on 
that will bring up the Roll/Crawl Options dialogue. 

The options here are pretty straightforward. 
You can choose Still, Roll, Crawl Left or 

Crawl Right. There are options to start 
off screen and end off screen as well as 

preroll and postroll to adjust timing. 

There is no time setting—the length of the clip 
in your timeline determines roll or crawl speed. 

You adjust the speed by using the trim tool to 
shorten or extend the Title in your timeline.

Center: The New Title Based 
on Current Title button

Below: The Roll/Crawl Options... button

Bottom: The Roll/Crawl 
Options dialogue box
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Effects, simply put, are anything that changes the 
look or sound of your video. We’ve already looked 
at some effects such as Transitions including the 
Cross Dissolve and Constant Power cross fade.

Premiere Pro comes with quite a few effects installed. We 
will briefly cover some of the more useful ones here, but 
feel free to explore what’s available. Be careful when using 
effects as they can easily cause more harm than good.

To access all of the effects that Premiere 
Pro offers go to Window>Effects. In the 
Effects panel you will see a series of folders 
holding all of the effects by category. 

At the top of the panel you will 
also see a search bar. If you 
already know the name of the 
effect you wish to use you can 
start typing its name here and 
Premiere Pro will filter the list 
of effects automatically. For 
example, if you are looking for 
a blur, typing “blur” into the 
search window will turn up 
every effect and effect preset 
with the text “blur” in the name.

TR ANSITIONS

You will notice that 
there are two types of 
transitions—audio and 

video. If you twirl open Video Transitions folder and then 
the Dissolves folder within you will see the Cross Dissolve 
transition we learned about in the editing chapter. 

There are two other very useful dissolves in here, namely Dip 
to White and the brand new Morph Cut. Both dissolves are very 
handy when you need to make a cut while someone is talking 
on camera and you aren’t able to cover the jump with B roll.

Dip to White is simply a quick flash to white that not 
only smoothes out a jump cut but also tells the viewer 
that you’ve just made an edit. This is great when you’re 
cutting from one part of a conversation to another.

The Morph Cut will attempt to blend the video from both sides 
of the edit together to make the edit appear seamless. This 
can be useful on certain types of footage, such as interviews 
without any background motion that were shot on a tripod. 

Morph Cut can also create some comically bad transitions on 
footage with a lot of motion or on handheld footage. There are 
no settings for Morph Cut so it will either work, or it won’t. 

MOTION EFFECTS

Every piece of footage comes with three effects already 
applied that can be accessed from the Effect Controls panel. 
Those three are Motion—which we covered in the chapter 
on working with stills—Opacity and Time Remapping.

Opacity controls how the video layer interacts 
with the layer below it. When the Opacity amount 
is set to 100% nothing underneath is visible and at 

Effects

Below Left: Audio and Video Transitions

Below Right: Searching for Effects
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0% the current layer disappears completely. 

The other control under opacity is blending mode. 
The different blending modes affect the way that the 

current layer blends with the layers beneath it. You 
can find more information on the various blending 
modes on Adobe’s online help via the Help menu.

Time Remapping changes the speed at which your 
footage plays back. A setting of 200% would have your 

footage play back twice as fast while a setting of 50% 
will have your footage playback at half speed.

AUDIO EFFECTS

If your footage has audio you will also see an Audio Effects 
section where you can control the Volume and Panning. 

Adjusting Volume here has the same effect has adjusting it 
in the timeline. In fact, any changes made to the Volume 

here will also show up on your clips in the timeline.

Channel Volume allows you to control the volume 
for the left and right channels separately on files with 

stereo audio tracks. Changes to Channel Volume 
will not show up on your clips in the timeline.

CROP & FLIP

While the Motion effects give you some control over how 
your image is displayed you may find there some other 
basic functions that you want to perform like cropping 

or flipping the direction your footage is facing. 

To crop use the aptly named Crop filter under Video 
Effects>Transform. There are three basic options for Crop. 

The first sets how much of each edge you want to remove as 
a percentage. The Zoom checkbox will automatically scale up 

your footage to fit the frame as you crop and Edge Feather 

will give you a smooth edge 
transition instead of a hard line.

To flip the image use the 
Horizontal Flip effect, 

also found in Video 
Effects>Transform. This 

effect and has no controls.

WARP STABILIZER

The Warp Stabilizer is a very 
useful tool for smoothing 

out shaky handheld footage. 
It works by analyzing 
motion in the frame 

and then automatically 
repositioning the frame to make the motion smooth. 

You will find it under Video Effects>Distort.

When you first apply it to your footage you will see a blue bar that 
says it is analyzing the footage. It will then switch to an orange 

bar to let you know it is stabilizing the footage. 

When the orange bar is gone, play back 
the clip to see if you like results from the 

default settings. If the effect is too strong, 
or not strong enough, you can adjust the 

setting until you get the result you like.

Most of the settings are self-explanatory 
but one thing worth noting is the Method 

option. The default setting is Subspace 
Warp, which can cause strange artifacts on some footage. 

If you see weird shifting within the frame try changing to 
a different method. For more info on the various settings, 

including the advanced settings, refer to Adobe’s online help.

Above: The Effects Controls 
Panel with it’s default Effects.

Above: The Warp Stabilizer‘s 
default settings will solve most of 

your shaky footage problems.
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Keep in mind that Warp Stabilizer isn’t a magic bullet—some 
footage is just too shaky to be fixed. So, while useful, you 
shouldn’t rely on it when shooting if you could use a tripod 
or some other form of physical support for the camera.

BLUR

There are several blur effects available under Video Effects>Blur 
& Sharpen. The most useful are the Fast Blur and Gaussian 
Blur. They can be used to 
blur out faces or logos that 
you don’t have permission 
to show or if you need to 
censor graphic content. Blurs 
are also useful for improving 
the readability of text placed 
over a video as it puts the 
underlying video out of focus.

Fast Blur and Gaussian 
Blur have the exact same 
controls and can be used 
interchangeably. Gaussian 
Blur will give nicer looking 
results, similar to an out of 
focus lens, while Fast Blur 
is more useful when you 
want to minimize rendering 
times, such as when blurring out a small logo. 

The Blurriness control is measured in pixels—the higher the 
number the more blurry the image gets. Blur Dimension 
lets you blur horizontally, vertically or both. The default of 
Horizontal and Vertical is what you’ll almost always want. 

The last check box, Repeat Edge Pixels, is useful 
when blurring the entire frame. This will prevent the 

edge of the image from having a black border.

MASKING EFFECTS

Every effect has masking controls attached so you can 
limit the effect to specific portion of the frames such as 
using a blur effect to obscure someone’s face. You will 
see these controls directly under the name of the effect 
represented by oval, square and pen tip buttons. 

By clicking on one of these 
icons you can create a mask 
over the image, limiting the 
effect to the area within the 
mask. The oval and square 
icons give you adjustable 
oval and rectangular mask 
respectively. The pen lets 
you draw your own custom 
mask for complex objects.

The oval and rectangle 
masks have 5 control points. 
The first four are used for 
resizing the mask. The fifth 
has three control points—a 
square and two dots. The 
hollow dot controls the Mask 

Feather and the square controls the Mask Expansion. You can 
also access these controls from the Effect Controls panel.

If you would rather have the mask block the effect from a 
certain part of the frame just click the Inverted check box.
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TR ACKING MASKS

When blurring something like a face you 
may find that you need the mask to move 

with the face over time. While you can 
manually key frame this just like we did 

with images earlier, Premiere Pro includes 
tracking tools to automate the process.

Once your mask is positioned properly you can 
use the Mask Path controls to track the object 

the mask is covering. The four buttons, in order, allow you to 
track back one frame, back to the beginning, forward to the 

end and forward one frame. The wrench gives you options on 
which aspects you want to track—Position, Scale and Rotation.

If you’re tracking a face you will want to choose a frame where 
you can see most of the face clearly while creating the mask. 

With the mask placed choose to track Position, Scale & Rotation. 

Next, press the track forward button and let it track until it 
hits the end. Then go back to the frame you started on and 

choose to track backwards to track to the beginning.

You will notice that Premiere Pro creates keyframes for Position, 
Scale and Rotation at every frame you have tracked. This 

is very useful because if you need to adjust a frame or two 
manually you can simply move the mask and that keyframe will 

automatically update without affecting the rest of the clip.

APPLYING EFFECTS TO MULTIPLE CLIPS

If you want to take the effects you applied to one clip and apply 
them to another clip, it’s as easy as copying and pasting. If you 

only want to copy a single effect you can click on it in the Effect 
Controls panel and press command+c to copy it. Then click on 
the clip you want to copy it to and press command+v to paste. 

You can also select multiple clips in the timeline to paste to.

Left: A Gaussian Blur with a single 
mask. Notice the keyframes next to 
Mask Path that resulted from tracking.

Below: The Paste Attributes 
dialogue box

PASTE AT TRIBUTES
If you want to copy and paste 

multiple effects, or effects 
applied in the Motion tab, 

you’ll need to use the Paste 
Attributes command. 

Select the clip you want to 
copy from in the timeline 
and press command+c to 
copy. Next, select the clip 
or clips you want to paste 

to and go to Edit>Paste 
Attributes or use the shortcut 

option+command+v.

You will be presented with 
the Paste Attributes dialogue, 
which will allow you to select 

which attributes you wish to 
paste. You can choose to paste 

all or only some of these.

At the very top you 
will see a box called 
Scale Attribute Times. This will adjust the timing of any 

keyframes you used based on the length of the clips.
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MASTER CLIPS  

Another way to apply the same effects to multiple edits is 
to use the Master tab on the Effects Control panel. This will 
apply the effects to the main clip in your project so that every 
time you edit from that clip, or adjust the effect settings, every 
edit from that clip will automatically update and match.

This is very handy for shots you will make multiple edits 
from such as color correcting long interviews. We will 
deal with color correction more in the next chapter.

ADJUSTMENT L AYERS

Adjustment Layers contain no footage; they simply hold effects 
that will affect the footage below them on the timeline. You can 
extend an Adjustment Layer over multiple edits so that every 
clip in a sequence will have the same effect applied to it.

This lets you easily disable or update effects for multiple unrelated 
clips quickly without having to adjust each clip individually.

To create a new Adjustment Layer go to File>New>Adjustment 
Layer or select Adjustment Layer from the New 
Item menu at the bottom of the Project panel.

Above: The Master Tab on the Effect Controls Panel. Changes here will affect every instance of a clip 
in your timeline. This is great place for color correction, which will be covered in the next chapter. 

Right: An Adjustment Layer’s effects  
apply to all underlying video clips.
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Color correction has its own workspace in Premiere Pro. 
If you’re in the default Editing workspace you should see a 
bar at the top showing the different available workspaces. 

Click on the one named Color. If you don’t see this you can 
access the Color workspace from Window>Workspaces.

You’ll notice a few differences in the Color workspace, namely 
the addition of the Lumetri Color and Lumetri Scopes panels. 

The Lumetri Color panel is where you’ll do all of your color 
corrections and the Lumetri Scopes panel will give you real-

time info about the color and exposure of your footage.

LUMETRI COLOR PANEL

To begin color correcting simply select the clip you want 
to work on in the timeline. When in the Color workspace, 

the clip under the playhead will be automatically 
selected for any track that has track targeting on. 

You will notice that the name of the clip appears in the right tab at 
the top of the Lumetri Color panel. While it is an effect like those 

discussed in the previous chapter, you don’t have to specifically 
add Lumetri Color to every clip. Once you start making 

adjustments it is automatically added to the clip as an effect. 

There are five sections in the Lumetri Color panel laid out 
in order of workflow. Each section is applied in order from 

top to bottom and can be enabled or disabled using the 
associated check box next to the title. This is great way to 

see the changes you’ve made in each section as you work.

BASIC CORRECTION 
The first option available to you is white balance. This is a 

quick and effective way to fix white balance issues with your 
footage. For example, if you were shooting inside and ran 

outside to shoot but forgot to switch to a daylight balance.

Once your white balance is set you can adjust 
your exposure and contrast. Exposure adjusts 
the overall brightness of the image much the 
same way as changing the iris or ISO on your 

camera would. Keep in mind, if you’ve clipped 
your footage to white or black color correction 

can’t do anything to recover those details.

The remaining controls, except the last, 
all control contrast in specific ways. The 

actual Contrast control pushes bright 
portions brighter and dark portions darker 

to increase contrast in the midtones. 

Highlights only affects the bright parts of 
your image and can make them brighter 
or darker while leaving your white point 

where it is. Shadows affects only the dark 
portions of your image without changing 

your Black point. Whites and Blacks will adjust 
your white or black point respectively.

Saturation will increase or decrease the 
intensity of the colors in your footage. Be 

careful with this, as increasing saturation too 
much can make your footage look worse.

Color Correction

Above: The Basic Correction tools in the Lumetri Color panel
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CREATIVE 

There are a bunch of preset looks you can 
choose from here. You can preview looks 
by using the small preview window and 
clicking on the left and right arrows. 

If you find a look you like you can choose 
it by clicking in the center of the preview 
window. You can then increase or decrease 
the Intensity of the look to taste using 
the slider below the preview window.

The Faded Film slider is meant to 
emulate the look of old faded photos. 
Use this sparingly if at all.

The Sharpen slider is very useful for soft 
footage. It’s best to preview your footage at 
100% when adjusting the Sharpness slider. 
It’s also important to preview the effect as it 
can create artifacts that are only visible during 
playback. Be careful with this one, as well—it 
can quickly make your footage look bad.

Vibrance and Saturation are related. 
Saturation here is the same as the one in 
Basic Correction allowing you two chances 
to adjust saturation. Vibrance only increases 
the saturation of colors that aren’t already 

highly saturated, allowing you to bring more color into the 
image with less risk of creating ugly, oversaturated areas.

CURVES

The RGB Curves function just like the curves in Photoshop 
and Lightroom. There are four colored dots above the Curves 
panel allowing you to control overall curves or the individual 
red, green and blue channel curves. You can add control 

points to the curve simply by clicking. Control points can 
be removed by holding the command key while clicking.

The Hue Saturation curve allows you to adjust the saturation 
of individual colors or a range of colors. Dragging the white 
line towards the edge of the wheel will increase saturation 
while dragging inwards will decrease saturation. 

You can click on the color dots below the wheel to 
select specific color ranges or place control points 
across specific ranges that you want to affect.

Above: The Creative tools in 
the Lumetri Color Panel

Above: The Curves tools in the Lumetri Color Panel
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COLOR WHEELS

These are the standard Three Way Color Correctors 
you will see in most video editing apps. These 

allow you to adjust the color and brightness of the 
Shadows, Midtones and Highlights individually.

To adjust the brightness values use the slider next to 
each color wheel. To change the color simply click inside 

the wheel and drag toward the color you want. 

The three ranges overlap somewhat so adjustments made 
to Shadows, for example, will also bleed into Midtones and 

Highlights. This makes for smoother color corrections and is 
great place for more creative looks beyond basic color correction.

VIGNET TE

Vignette can be used to add a vignette to focus the 
eye towards the center of the image or to remove the 

natural vignetting that many lenses have. To make a dark 
vignette drag the Amount slider to the left. To remove 
vignetting or add a white vignette drag it to the right. 

The Midpoint slider controls how far into the image 
the vignette reaches. The Roundness slider changes 

the aspect ratio of the vignette and Feather affects 
how hard or soft the edge of the vignette is.

VIDEO SCOPES

There are several types of video scopes available and you 
can choose which ones you want to show or hide by clicking 

on the wrench icon at the bottom of the Lumetri Scopes 
Panel. Video scopes are very useful because, while your 

screen may not always be accurate, scopes tell you exactly 
what you image looks like if you know how to read them.

Top: The Color Wheels tool in the Lumetri Color Panel

Above: The Vignette tool in the Lumetri Color Panel
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VECTORSCOPE

The vectorscope comes in two flavors in 
Premiere Pro—HLS and YUV. The more 
useful of the two is the YUV Vectorscope, 
which is the one we will cover here.

The vectorscope shows only color 
information in the form of a color wheel. 
There are six marks, called graticules, on the 
vectorscope for the three Color Primaries—
Red, Green and Blue —and three secondary 
colors—Cyan, Magenta and Yellow. 

The color information is shown as a cluster 
of white pixels, called a trace, showing 
the color and saturation of every pixel 

in the current frame. The closer to the center the trace is 
the less saturated the image is with dead center being fully 
unsaturated. Blacks, white and grays will all sit dead center.

The further away from center the trace, is the more saturated 
towards a specific color the image is. If the trace is far out by 
the blue graticule then that portion of the image is very blue. 
If it’s far out between red and yellow then it’s very orange. 

There are also two lines forming an X across the vectorscope. 
Originally these were used for tape deck calibration but 
one of them still has another very useful feature. 

The half line running from the center out over the orange portion 
of the vectorscope is referred to as the Skin Tone Line as it lines 
up with typical human flesh tones, regardless of ethnicity.

If you have a face or other skin showing in your 
footage you will want to make sure it falls roughly 
around this line on the vectorscope.

HISTOGR AM

If you’ve used a DSLR or Photoshop you may already be 
familiar with the Histogram. The only real difference is 
that Premiere Pro displays its Histogram vertically.

The Histogram shows the distribution of pixel values 
according to brightness for the Red, Green and Blue color 
channels. The histogram can give you a general sense 
of whether an image has more dark areas or bright areas 
and show where certain colors are more prominent. 

Generally speaking, the Histogram is the least useful scope 
available for color correcting video—the waveform is 
more precise for showing exposure information and the 
vectorscope and parade are more useful for adjusting color.

Above: The YUV Vectorscope

Below: The Histogram
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WAVEFORM

There are four types of waveform available in Premiere 
Pro: RGB, Luma, YC, and YC no Chroma. You can select 
which type to use by clicking the wrench button on the 

Lumetri Scopes panel and going to Waveform Type.

The Luma waveform shows effective brightness levels 
on a scale of 0 (Black) to 100 (White) and matches 

your footage left to right making it easier to determine 
which part of the screen matches which levels.

The Luma waveform is very useful for adjusting exposure levels. 
You can quickly see if your image is over or under exposed if it 

doesn’t touch black or white, respectively. If the trace occupies a 
small area in the middle you may need to increase the contrast.

As a general rule, you’ll want something black and something 
white—if you see the waveform start to flatten out at the top 

or bottom, though, you are losing detail in that portion of your 
image. This is referred to as Clipping Whites or Crushing Blacks. 

Also, the highlights on a face should sit somewhere around 
65-70 on the scale under normal lighting conditions.

Every rule has an exception, of course—footage shot in a 
blizzard may not have any black and footage shot at night 

may not have any white. If you shoot on a rainy or overcast 
day you may not have anything pure black or white. Scopes 

are very useful but you still need to use your judgment.

PAR ADE

The parade waveform splits out the individual color channels 
into separate waveforms side by side. Your options here 

are RGB and YUV and can be selected by right clicking in 
the Lumetri Color panel and going to Parade Type.

RGB parade show the individual Red, Green, 
and Blue color channels. The YUV parade 

shows luminance and the two color component 
channels used in television broadcasting. We 

will be discussing the RGB parade only.

The RGB parade is very useful for identifying and 
fixing color casts in the highlights and shadows. 
Generally speaking you will want your blacks to 
be black and whites to be white. When the red, 

green and blue traces match around 100 and 
0 then you will have pure blacks and whites. 

As an example, if the Red and Green traces 
both touch 0 but the blue trace sits higher the 

dark parts of your image will be blue instead of 
black. Similarly, if the Green and  Blue traces 

go to 100 but the Red sits lower then the 
lightest parts of your footage will look reddish.

SECONDARY CORRECTIONS

If you want to do additional color 
correction on just a portion of the image 

you can add a second Lumetri Color effect from the 
Effects panel under Video Effects>Color Correction.

When you add a new Lumetri Color instance the Lumetri Color 
panel will automatically switch to the new instance. You can 

then use all of the masking and tracking features discussed in the 
Effects Chapter to constrain the effect to a portion of the image.

MASTER CORRECTION

The Master tab works just like with any other effect and will allow 
you to color correct your footage before editing or to apply color 

correction across clips from the same footage in your timeline. 

Top: The Luma Waveform

Above: The RGB parade
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Once you’re done editing it’s time to export. 
Make sure the timeline you want to export is 
active—the panel will be highlighted blue—then 
go to File > Export > Media... (command+m). 
The Export Settings dialogue will appear and 
you can select a preset or input customs 
settings appropriate to your project. 

Most of the time at the J School you will be 
uploading your video to either YouTube or 
Vimeo. Fortunately, Premiere Pro has built-
in presets for both sites that are always kept 
current and will even allow you to automatically 
upload your project to either site.

To access the Vimeo or YouTube presets 
you first need to select H.264 from the 
Format drop down menu. Then in the Preset 
drop down you will find several Vimeo and 
YouTube presets near the bottom of the list.

For Vimeo select Vimeo 720p HD if you 
have a free account or Vimeo 1080p 
HD if you have a paid account. For 
YouTube select YouTube 1080p HD.

Directly below the Preset menu you will see the name of 
your sequence in blue with a file extension after it. If you click 
on the name, a dialogue will pop up giving you the option 
to choose where your export will be saved and to give it a 
name. It’s good practice to keep all of your exports from a 
project in an Exports folder within your project folder.

Exporting

If you also want Premiere Pro to upload your project directly 
to Vimeo or YouTube you can click on the Publish tab and 
check the box next to the site you want to upload to. You 
will need to log in to your account the first time you do this 
which will take you to your web browser for authentication. 

Once you’re logged in you can add a description and tags 
as well as choose your privacy settings. There is also an 
option to Delete local file after upload. Generally speaking, 
it’s a good idea to keep your file so that you have a copy 
in case something happens to your uploaded file.

When you’ve got all your settings the way you want it’s 
time to export. Most of the time you will simply want 
to hit Export. Premiere Pro will then render out a final 
video file according to your settings. However, you will 
not be able to use Premiere Pro while exporting.

Selecting Queue will launch Media Encoder and load your 
sequence into its render queue. You can then return to 
Premiere Pro and select additional sequences to queue into 
Media Encoder or simply let Media Encoder render out your 
video in the background while you continue to work.

To start rendering your queue in Media Encoder, press 
the green play button at the top right of your queue.

Above: The Export Settings 
dialogue box with the YouTube 
1080p HD preset selected
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Keyboard Shortcuts

Action Shortcut

File

New Project Opt+Cmd+N

New Sequence Cmd+N

New Bin Cmd+B

New Title Cmd+T

Open Project Cmd+O

Close Project Cmd+Opt+W

Save Cmd+S

Save As Cmd+Shift+S

Import From Media 
Browser Cmd+Opt+I

Import Cmd+I

Export Media Cmd+M

Edit

Undo Cmd+Z

Redo Cmd+Shift+Z

Cut Cmd+X

Copy Cmd+C

Paste Cmd+V

Paste Attributes Cmd+Opt+V

Clear Forward Delete

Ripple Delete Shift+Forward Delete

Select All Cmd+A

Deselect All Cmd+Shift+A

Action Shortcut

Clip

Modify Audio Channels Shift+G

Group Cmd+G

Ungroup Cmd+Shift+G

Decrease Clip Volume [

Increase Clip Volume ]

Sequence

Render Effects in Work 
Area/In to Out Return

Match Frame F

Apply Video Transition Cmd+D

Apply Audio Transition Cmd+Shift+D

Zoom In =

Zoom Out -

Snap S

Marker

Mark In I

Mark Out O

Go to In Shift+I

Go to Out Shift+O

Clear In Opt+I

Clear Out Opt+O

Clear In & Out Opt+X

Add marker M

Action Shortcut

Go to Next marker Shift+M

Go to Previous Marker Cmd+Shift+M

Clear Current Marker Opt+M

Clear All Markers Cmd+Opt+M

Navigation

Play Forward L

Play backwards J

Stop K

Go to Next Edit Point Down

Go to Next Edit Point on 
Any Track Shift+Down

Go to Previous Edit Point Up

Go to Previous Edit Point 
on Any Track Shift+Up

Step Back Left

Step Back Five Frames Shift+Left

Step Forward Right

Step Forward Five Frames Shift+Right

Maximize Frame Beneath 
Cursor ` (tilde)

Collected below are some of the more useful keyboard shortcuts in Premiere Pro. Learning 
shortcuts for actions you perform regularly can make the editing process much more efficient.

Not only does Premiere Pro have a lot of keyboard shortcuts, they are completely 
customizable. You can set custom shortcuts by going to the Premiere Pro menu and 

selecting Keyboard Shortcuts... or you can use the shortcut command+opt+K.
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